Консультации по учебе, на самой крупной бирже студенческих работ !

Ответы на тесты по теме Информационные технологии

Для более эффективного поиска следует вводить 2-3 ключевых слова из вопроса !!!


При ____________________ обработке информации объектами могут быть файлы, записи, поля, иерархии, сети, отношения.

нечисловой


На ____________________ уровне модель OSI определяет физические, электрические, функциональные и процедурные характеристики цепей связи, а также требования к сетевым адаптерам и модемам.

физическом


Функциональный компонент ____________________, используемый для формирования любого приложения на основе БД, — логика представления, которая управляет взаимодействием между пользователем и ЭВМ.

PL (Presentation Logic)


При разработке сетей используется ____________________ модель открытых систем, определяющая правила взаимодействия компонентов сети на данном уровне и правила взаимодействия компонентов различных уровней.

семиуровневая


____________________ модель данных использует представление данных в виде таблиц, в ее основе лежит математическое понятие теоретико-множественного отношения.

Реляционная


Механизм логических и физических схем и подсхем обеспечивает ____________________ данных.

независимость




На ____________________ уровне контролируется очередность пакетов сообщений и их принадлежность.

транспортном


____________________ уровень составляют информационные технологии.

Логический


Для решения задач в экспертных системах используется метод ____________________, основанный на представлении информации о сравниваемых объектах в удобном виде, например, в виде структур данных, называемых фреймами.

машинной аналогии


____________________ — разбиение системы (программы, задачи) на компоненты, объединение которых позволяет решить данную задачу.

Декомпозиция


Выбирает наилучший путь для передачи сообщения абоненту другой сети

маршрутизатор


Пароль пользователя, который не изменяется от сеанса к сеансу в течение установленного администратором службы безопасности времени его существования, называется:

простым


Единица информации, передаваемая между устройствами сети как единое целое, называется:

пакетом




Компьютер, являющийся постоянной частью Интернета, называется:

хостом


Выберает путь для передачи сообщения, адресованного другой сети

маршрутизатор


Укажите IP-адрес компьютера, содержащий ошибку:

210.259.114.312


Установка и удаление программ реализована в MS Windows (при стандартной конфигурации) в виде:

элемента Панели управления


Стример – устройство для записи и воспроизведения цифровой информации на:

кассету с магнитной лентой


Какая из записей является правильной формулой?

=СУММ($A$1:B3)


Рассмотрим полное имя (путь) d:filesprogmyprog01prog1.exКакое из утверждений относительно элементов этого имени может оказаться верным?

prog1.exe является файлом